Developer Guide

Contents

System Requirements for Custom Library Tool

Recommended hardware:
  • System based on the 2nd Generation Intel® Core i3, i5, i7 or higher processor
Software requirements:
  • Visual Studio* 2013 (or higher) Redistributable Packages
  • Python* 3.7
  • PyQt5 (required only for the GUI version of the Intel IPP Custom Library Tool)

Product and Performance Information

1

Performance varies by use, configuration and other factors. Learn more at www.Intel.com/PerformanceIndex.