Does the Checker support Linux Red Hat Enterprise V5.4?

Does the Checker support Linux Red Hat Enterprise V5.4?

One of my client is using Linux Red Hat Enterprise V5.4 as development OS, based on Intel Core2 Duo CPU E5200 @ 2.50GHz CPU.

After run the Checker to test the parallel effectiveness of his apps, the Checker fails and shows information as below,

Message box content,
you can only run this tool on a computer that have one or more genuine Intel CPUs

Wetry again after reinstalling the OS, problem is reproduced.
Is this a issue about OS version? I know the Checker has supported someold version of Red Hat, like V4.7

Hope could find some answers here.

1 Beitrag / 0 neu
Nähere Informationen zur Compiler-Optimierung finden Sie in unserem Optimierungshinweis.