2.4ghz/533 fsb

2.4ghz/533 fsb

Im having a problem with my 2.4 533 fsb p4. I bought this 2 years ago so i theew away my box and stuff for the motherbored i know i bought it from www.outpost.com. Its soppose to be 2.4 but when i go to my computer to view systems information it says 1.77 ghz. I was wondering if anyone knows how to fix it because my computer isent peforming as well.
I have in my computer
ait 9600xt 256 mb 128 bit
pc 2700 512 mb
cdrw sony 52x32x52x16
120 gb western digital harddrive
if you have any information on how to fix it can you post back or email me at
l2b26dett@sbcglobal.net
im running windows xp

Message Edited by rb26dett on 09-29-2004 04:38 PM

2 Beiträge / 0 neu
Letzter Beitrag
Nähere Informationen zur Compiler-Optimierung finden Sie in unserem Optimierungshinweis.

These forums are for discussing software development, but if your computer system has a brand name (such as Dell*, Gateway*, etc.), we recommend that you contact your computer manufacturer directly for support. If this is not possible, we would recommend visiting http://supportmail.intel.com/scripts-emf/welcome.aspx and submitting a support request to the Intel Customer Support processor support team.

We hope this is helpful.

Regards,

Lexi S.

IntelSoftware NetworkSupport

http://www.intel.com/software

Contact us

Message Edited by intel.software.network.support on 12-07-2005 03:53 PM

Kommentar hinterlassen

Bitte anmelden, um einen Kommentar hinzuzufügen. Sie sind noch nicht Mitglied? Jetzt teilnehmen