Error on windows XP with SP2

Error on windows XP with SP2

We have used the Beta SDK and tested on Windows Vista its working file but getting the same error message while running on Windows XP SP2 but the same app is running fine in Windows Vista. We have developed this app using the Beta version of the SDK. We tried to install the Beta SDK in Windows XP but not able to install on Windows XP so we move on to Windows Vista and were able to install it on Windows Vista. Below is the error message that we are getting while running the app on Windows XP SP2. Please have a look and let us know. Error Message is (The procedure entry point_except_handler4_common could not be included in the dynamic link library msvcrt.dll) Kindly help us out. Thanks
Khan
4 Beiträge / 0 neu
Letzter Beitrag
Nähere Informationen zur Compiler-Optimierung finden Sie in unserem Optimierungshinweis.

I think the SDK supports only XP SP3,and MS Visual C++ 2008,so Check this.

Hi Khan,

System requirements can be found on the following link: http://appdeveloper.intel.com/en-us/article/intel-atom-developer-program-software-development-kit-alpha-release-notes

Windows XP SP3 required (SP2 not supported).

Regards
Rooven

Intel® Atom™ Developer Program Team

Regards,
DG Rooven

Khan,
Please check the version of the CRT runtime you are including with your merge modules. Post back if you have any further trouble.

Kommentar hinterlassen

Bitte anmelden, um einen Kommentar hinzuzufügen. Sie sind noch nicht Mitglied? Jetzt teilnehmen