OpenCL 2014 beta with Visual Studio 2013

OpenCL 2014 beta with Visual Studio 2013

Hello,

I try to install beta with VS 2013, but I have an "unexpected error"

In another discussion, I have see how to get log file (in attachment). There are some errors with Tahoma font and Dialog, but I imagine it's not the main problem. I have the impression that MSVC 2013 was not found, but it's on standard path (C:\Program Files (x86)\Microsoft Visual Studio 12.0)

Thanks for help

 

System : notebook MSI GT70, Intel i7-4700MQ, Windows 7 64b, Microsoft Visual Studio 2013 (no express), drivers updated

AnhangGröße
Herunterladen log_1.txt1.2 MB
3 Beiträge / 0 neu
Letzter Beitrag
Nähere Informationen zur Compiler-Optimierung finden Sie in unserem Optimierungshinweis.

Hi Guillaume,
If look to provided by you log file, issue happen during trying to install VS 2013 API Debugger plugin.

MSI (s) (14:08) [18:34:37:859]: Executing op: CustomActionSchedule(Action=vimF07DD8399F283730F638D80DE2266827,ActionType=3122,Source=C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE\VSIXInstaller.exe,Target=/q  "C:\Program Files (x86)\Intel\OpenCL SDK\4.0\bin\x86\VSAddins\12.0\ApiDebugger2013.vsix" /admin,)

For understanding why ApiDebugger2013.vsix failed to be installed please provide related log file from : %temp%\VSIXInstaller_<some_guid>.log
 

Hello

It seems there was a conflict with the installation of OpenCL CPU runtime package (wrong download ?)

I uninstalled and reinstalled, it seems to work. I would test as soon as possible (this is the first time I use the Intel OpenCL SDK)

Thanks

Kommentar hinterlassen

Bitte anmelden, um einen Kommentar hinzuzufügen. Sie sind noch nicht Mitglied? Jetzt teilnehmen