Foren

Colleen C. (Intel)Fri, July 24th 2015 - 7:57
New Intel® AMT and HLAPI SDKs posted (v11)0
Intel® AMT SDK  https://software.intel.com/en-us/articles/download-the-latest-intel-amt-software-development-kit-sdk/ Intel® AMT HLAPI : https://software.intel.com/en-us/articles/intel-amt-high-level-api-intel-manageability-library-to-manageability-webpage
Claudiu C.Tue, July 12th 2016 - 8:45
How to export/import MEBx configuration to other systems command line steps7
Hi there, I have some old Acer systems with MEBx activated. I can only make WOL working if I change with Ctrl-P the MEBx configuration. I use win 8.1 32bit. 1. My purpose is to extract currently MEBx working configuration and import it to other identical systems (preferably keeping the default "adm…
mcbsysMon, July 11th 2016 - 16:07
Remote KVM no longer working thorugh MDTK9
Hi, I had Remote KVM working great through the MDTK. I documented the setup here. I don't use it often and recently discovered that UltraVNC gives me the message "Connection failed - End of Stream" no matter which machine I try to control. Details: - Running MDTK 1.35. (The latest version listed at…
bao t.Mon, June 27th 2016 - 15:59
How to access AMT firmware outside the corporate network 3
Hi all, I can access AMT firmware in the same Wifi profile network and different Wifi profile network. But I cannot access AMT firmware outside the corporate network - access anywhere. I have tried access AMT firmware from our server to target client by using IE: http://AmtIp:16992 but I cannot.  C…
bao t.Wed, June 22nd 2016 - 1:09
App crash when I called SetNextBoot function3
Hi All, I have tried to execute the SecureErase command by using the example in HLAPI but my app is always crash. I am sure that my target client is supported SecureErase. Here is my example code: public void SetSecureEraseBootNext(IAMTInstance amt) { BootCapabilities bootCapabil…
Danny F.Tue, June 21st 2016 - 9:21
Intel AMT : unable to initiate a remote session6
Hello,  hoping someone can shed some light We are using Lenovo computers (thinkpad's and thinkcentre's) and currently we are manually enabling KVM via the ME screens (CTRL+P). When we perform these steps on ThinkPad laptops,   the next time we enter the intel management engine setup screen via CTRL…
bao t.Mon, June 20th 2016 - 21:35
How to get SSD Pro Status?3
Hi all, I know how to execute the SecureErase command by using the HLAPI. But I do not know how can I get the SSD Pro status before and after I execute the SecureErase command successful. I am studying the class CIM_MediaAccessDevice and HardwareAsset packages. I think the function LastCleaned will…
bao t.Fri, June 17th 2016 - 1:16
How to connect AMT in different wifi network?2
Hi All, I have one laptop which is enabled AMT vPro Core i7. I can connect this device to check System Status, Hardware Information... by using IE for example http://IPAddress:16992 in the same wifi network (SSID is myWifi ). But I cannot connect this device if the SSID is difference between two la…
bao t.Thu, June 16th 2016 - 19:45
How to set 'Enable in S0' or 'Enable in S0, Sx/AC' in Wireless Settings2
Hi All, I do not know how to set 'Enable in S0' or 'Enable in S0, Sx/AC' in Wireless Settings by using the code C# or C++ in Intel AMT SDK. I know that the value of 'Enable in S0' or 'Enable in S0, Sx/AC' is stored in LinkPolicy in class AMT_EthernetPortSettings. I can query the value of LinkPolicy…
Branislav A.Thu, June 16th 2016 - 9:08
Management Engine password problem4
Hello. I've built a rig using Gigabyte GA-Q57M-S2H board. After BIOS there is a CTRL-P to enter ME. When I do so, the cursor is at the password field. I enter "admin", which is accepted, and the next prompt is to enter new password. Whatever password I enter as the new one, when the next prompt ask…
Foren abonnieren