Beta app not showing up still uses prod version...

Beta app not showing up still uses prod version...

Hi All, Three of my apps show up for beta with no issue but my 4th does not. If I download I get the last prod. I made sure the invite was sent and uninstalled and reinstalled appup on 2 machines and still no beta and only the last prod release. I am running in Windows 7 32-bit on the 2 PC's I tried. And ones never had appup before. The app passed package validation before I uploaded. I am tempted again to just approve for validation but would like to get this issue resolved. I will try on a Windows 7 64-bit next. Thanks, -Tony
2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

The beta version was visible to another beta tester and it worked fine. I submitted for validation. I am not sure why one beta user works fine and the other can not see the beta under myapps.

I suspect next beta for this one app I will have an issue. I will try removing the beta user that has the issue then add them again and see what happens next time.

Thanks,
-Tony

Leave a Comment

Please sign in to add a comment. Not a member? Join today