creator does not load and page only shows 'Creator landing page container'

creator does not load and page only shows 'Creator landing page container'

I can't load the creater applet, I just see 'Creator landing page container.' instead. It was working OK last week, used My IE is: Version: 9.0.8112.16421 Update Versions: 9.0.3 (KB2586448) Thanks!
7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.


Thank you for reporting this.
I have noticed the same behaviour on my side as well.
I am escalating this issue to the relevant department now.
We apologise for any inconveniences this is causing to developers.


Intel AppUp(SM) center
Intel AppUp(SM) developer program

DG Rooven


Sorry you are experience issues with IE 9. We tried to set IE 9 into IE 9 mode when you load the page, but there may be cases where IE9 will not go into the mode we need it to change into.

Here's what you can do. When you get into the AppUp Creator tool, press F12. This will bring up the debug window. On the menu bar, you will see Browser Mode menu option. Click on the menu and it will show 4 different IE 9 modes. Make sure the Browser Mode is set to Internet Explorer 9.

Let me know if you are still having issues.


Hi Jim:
My browser is Firefox 7.01, but show the same message.

Hi Bill,

I'm not sure what happened last night, but had a bunch of reports the site was not working. Can you try it again? I tried the site this morning and it was working for me.


Hi Jim:

It's OK now, thanks.

Leave a Comment

Please sign in to add a comment. Not a member? Join today