I can't download my beta test apps. error code: 1108

I can't download my beta test apps. error code: 1108

I launch beta test app from India and invite my friend from India for testing. He shows my app but could not download it. error code:1108. I made it in windows 7 ultimate version. how can i set location USA in client app up center? Client app up center automatically set location india. How can download it my beta app. Throw Error: We are sorry, your request could not be completed. Please try restarting the store. If the problem persists, please contact support. Error code: 1108
10 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I have uploaded my appup ; I can see it in the appup store for beta testing ; but I can't download this appup . I made this with help of encapsulator and I followed every thing mentioned in the steps . I get an error code 1108 . Kindly suggest what can be the problem

Users who have uninstalled then re-installed the AppUp client may get error code 1108 when trying to purchase/download apps. In this instance, the user’s account has not been properly entitled to the machine. To resolve the issue update/change your profile information. This will force the user account and machine entitlement to be synchronized, resolving the issue.

Force Intel AppUp™client to re-synchronize with Intel's entitlement server.

Open Intel AppUp(SM) center
Click on your name (top center of window)
Sign in to your account
Update your phone number, either by adding dashes "-" or removing dashes.
Click Save
Close Intel AppUp center
Reboot your computer
Launch Intel AppUp center
Try accessing the app again.

Regards
Hal G.
Technical Support Team
Intel AppUp(SM) Developer Program
Intel AppUp(SM) center

*Other names and brands may be claimed as the property of others.

Dear Red Belt

I have seen your posting ; thanks . But the issue is quite different as I am able to download all other free or paid appups . But when I try to download my beta testing appup which I have uploaded as a developer ;; I get an error of 1108 . Kindly inform what should I do ; my beta testing appup can be seen in y appups of appup store ; when I try to download (infact its installation) ; I get error code 1108 . Kindly help as what can be the issues .

Dear Sir

I have tried to install the msi which I downloaded from the Encapsulator . msi does not get installed . Then I thin there is some problem in making msi and its true the encapsulator is not building the msi properly . I have tested the msi on a software , the error report is as below

Kindly help me out ; what is this and what should I do NOW ; I hope the solution shall lead me to get a good download of my appup from the store.

Could not load file or assembly 'Interop.msi, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.IO.FileNotFoundException: Could not load file or assembly 'Interop.msi, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.
File name: 'Interop.msi, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null'
at ValidateSetup.Main.ValidateMSI(String path, StatusCallbackType statusCallback)
at ValidateSetup.Main.btnValidate_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
ValidateSetup
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Documents%20and%20Settings/admin/Local%20Settings/Temp/ValidateSetup.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

Hal

Its impossible .... I am unable to download this appup . I have checked the msi on my laptop and it runs very well . I add guid and then submit the appup on for beta test . it is uploaded and every think is OK ; but then I got to appup centre to download and test my appup ; the error is shown 1108 . Immediately ; I try to download some other FREE aoopup ; it gets downloaded and ready to launch .

Pls check its not the issue what you are thinking ; I have adopted your method also to re boot the computer etc .

Nothing works!! I am near to my completion stage but I cant download the appup . Kindly help Sir

Sanjeev

Hi Sanjeev,

We are investigating why we are seeing error code 1108 with some apps even after updating profile. I will update you as soon as I have further information from engineering.

Regards
Hal G.
Technical Support Team
Intel AppUp(SM) Developer Program
Intel AppUp(SM) center

*Other names and brands may be claimed as the property of others.

I have seen this before. I ended up looking at what was downloaded for my app and what happened was my beta was downloaded then magically was replaced by my latest prod version. Then I stated getting that error code. I knew this because I looked at the version info of what I had on my disk in the class I wrote to display the info.

So I ended up uninstalling and making sure Appup had absolutely no files left on my disk then reinstalled. That fixed the problem.

Good Luck,
-Tony

Oh yeah I forgot to mention always send an email notification for beta testing first before starting appup to look for the app. AND ALWAYS keep your version info in your app in sync with the beta you are testing. Helps when you are downloading and checking what you got. That is always the first thing I do is chack my version because if you do not you may be wondering why that nice shiny enhancement is not showing up.

Good Luck I know the frustration really well that you are experiencing.
-Tony

My Beta Testing occurred error 1108 just a few hours ago, then I changed my App's version number, and re-upload my msi file.
Then It worked, hope this information can help you.

Leave a Comment

Please sign in to add a comment. Not a member? Join today