Meshcentral.com - Mesh Policy & Mesh Certificate

A quick note to mention that I just updated the Mesh Connector tool to support adding and removing the mesh certificate from the mesh policy. For most people this is probably not important, but if you use Meshcentral.com for larget networks, you may want to keep your mesh certificate completely private for more security. Well, the new Mesh Connector tool can do that quickly and easily. I have a new tutorial video that explains how it works.

Enjoy!
Ylian
meshcentral.com

For more complete information about compiler optimizations, see our Optimization Notice.

1 comment

Top
Frank C.'s picture

Dear Ylain or any meshcentral user,

Permit me to introduce myself as a recent meshcentral user and new to this forum. Your efforts on meshcentral are well appreciated.

Having only started a mesh, I have successfully installed the mesh agent in a number of computers running Windows 7 (64-bit) or XP (32-bit) on a single mesh. The Local Agent continually fails to install on two of my computers- legacy desktops (circa, 2005) running Windows (32-bit). All the other computers that successfully installed appear on the Device list when I launch meshcentral but these two computers do not appear.

These two computers are installed with Intel Celeron 1.1 GHz, 512 MB RAM and Intel Pentium III 696 MHz, 384 MB RAM. Are these limited computer specifications the reason why I cannot install the local agent and cannot view them on the device list? How can I solve this issue?

Also, the requirements of the Open Manageability Developer Tool Kit are:

Requirements
•Intel® Active Management Technology (Intel® AMT) version 2.0 or later.
•Some provided tools may be run on an Intel AMT 1.0 system but with some limitations.
•Only Intel AMT systems using the Basic provisioning model are supported, with limited support for the Standard and Advanced provisioning models.
•The user must have correctly provisioned the Intel AMT machines before using the Manageability Developer Tool Kit, and all necessary platform drivers must be installed.
•Some features require Intel® Management Engine Interface driver installed (Manageability Outpost Tool remote agent service for example)
•Windows* XP* Service Pack 2 (or later) with Microsoft .NET* Framework 2.0

How can I find out if some of my computers meets these requirements?
Do I need to install this kit at all to use the mesh I have created this indstallation or to add the features provided by this installation?

Finally, if this is not the correct location to post these issues, please direct me to the correct location.

Thanks for your support. I greatly appreciate it. Frank.

Add a Comment

Have a technical question? Visit our forums. Have site or software product issues? Contact support.