problem about USB3.0 in Bay Trail

problem about USB3.0 in Bay Trail

My system is Windows 8 and 8.1 Pro  (both are tested)

 

Today I connected my 3D camera to the Bay Trail development board, it can recognize the camera when I use the USB2.0 ports, but can't with USB3.0 port.(So my 3D camera's driver is fine)

I update all my drivers and restart the system but it's useless.

It even can't recognize my mouse and SanDisk flah disk. But when I thought USB3.0 port is broken, my magical WD mobile hard disk can transmit files at a speed of 70+Mb/s through USB3.0. And then I tried my TOSHIBA flash, keyboard and another common camera, they worked well unexpectedly.

So please help me ... USB2.0 is tooooo slow, the data from camera is too huge...

How to solve it?

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

it may be compatibility issues of Baytrail platform, so i suggest you change another deivce

you can test your 3D camera on another platform with USB 3.0 port to make sure the camera works fine with USB 3.0.

We have tested the USB3.0 port before, it works well.

And there is one possibility that there is something wrong with your board.

Leave a Comment

Please sign in to add a comment. Not a member? Join today