make submit fails

make submit fails


I ran "make submit" and it seemed to be uploaded:

rm -rf obj
rm -f run *~ .depend *.zip expected ref-run
zip .zip -r ./ -x *.git*
adding: readme.txt (deflated 50%)
adding: input.txt (deflated 67%)
adding: output.txt (deflated 27%)
adding: src/ (stored 0%)
adding: src/main.cpp (deflated 67%)
adding: ...
curl -F "" -L
success - md5 hash of your file is 2eb3b69c29ba9172071cc6c543f7c7e0

I waited an hours without getting a result. Then I uploaded it via with a browser and got a benchmark result some minutes later. I tried it multple times with the same result.

Why don't I get benchmark result any more when submitting with "make submit"?

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,the same script is used and the md5 result is returned from the program after a succeeded upload.So I don't see how it could have happened. Did you upload the same generated zip ?

Maybe this problem is unrelated to the upload way. I did 10 til 20 submits in the ~ last three hours and got only one benchmark email. Something seems to be wrong there.

Leave a Comment

Please sign in to add a comment. Not a member? Join today