Problem with PuTTy !!!!

Problem with PuTTy !!!!

Hi,I have a problem; after I inserted the host and opened PuTTy, it asked me to login with username. I tried all possibleusernames but it always givesAccess denied username@hostname password :then it doesn't allow me to enter the passwordIs there any solution ???Thanks,Nesma.

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,

The username is in the mail you have received, same for the password, it's not those of the Intel Software Network.
When the password is requested by ssh, you can type it, it works even if nothing is displayed for security reason.

I tried it; it works for F-Secure but not for PuTTy

Hello

Putty works for me, versions 0.6 and 0.61
But as long as you have a working solution with F-Secure, that's good.

Regards, Paul Guermonprez
Intel Software Academic Program, Europe-Russia-MiddleEast-Africa

@Paul .. I keep getting another type of error when using Putty. It keeps giving me conncetion timeout ... i tried several times, but i still can't connect ... Any thoughts ??

Did you connected first with the VPN client??

@Sherif .. If you are telling me, I have solved the problem :) ... It appears bitdefender firewall hates Putty =)

Thanks Sherif, I work with F-Secure now. I liked it more.

Leave a Comment

Please sign in to add a comment. Not a member? Join today