HAXM on OS X 10.8.2 systems

HAXM on OS X 10.8.2 systems

We're working on a compatibility issue and until the problem is solved we recommend not to use HAXM if you use OS X 10.8.2 on Ivy Bridge based Macs. We will keep you posted on any news regarding this. Please feel free to post your question in this forum thread if you have any doubts, comments or ideas. 

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Hernan, to install in debian is also possible?

JudLup Luna

Hi Julián. Here are the supported OSs http://intel.ly/IYz5vt and you may want to take a look to this article as well. intel.ly/13b9KFV. Hope this helps! 

 

Thank you Hernan, I'll try at ubuntu.

JudLup Luna

 

Hi,

I'm a Mavericks user

How can I uninstall HAXM or disable in order to run Eclipse for ADT? 

Thanks

 

 

Hi Manuel,

stopping or uninstalling HAXM is described here: http://software.intel.com/en-us/articles/installation-instructions-for-intel-hardware-accelerated-execution-manager-mac-os-x . You need to scroll down a little bit. 

Thanks,
Alex

Leave a Comment

Please sign in to add a comment. Not a member? Join today