Android 4.3 Intel x86 Image Problem

Android 4.3 Intel x86 Image Problem

I have a problem with the image of the x86 version of Android 4.3. I downloaded the image with Android SDK Manager and created a new virtual device with AVD. I set 18 as a platform and API for Intel x86 CPUs. When I start the device the screen remains black without showing anything ... No error message is displayed on the screen even if the boot image from Windows CMD with the command emulator -avd DEVICENAME! Has anyone encountered the same problem? Any suggestions?. 

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Id like to say that i didnt really found any problem like happen to you, but as i concern maybe you need to try download it again, cause back then i had same problem like yours and it solved :), have a nice try 

regards

shin

Hi shin, i've already download image zip file from Download Area on this site and replaced files download from Android SDK Manager! Unfortunately the problem is not solved.

I do not know what to do .... I can not have a log during startup image with avd?

Leave a Comment

Please sign in to add a comment. Not a member? Join today