Installation of HAXM in OS X 10.8.5 fails

Installation of HAXM in OS X 10.8.5 fails


I have installed android adt bundle and I am trying to install Intel HAXM accelerator in OS X 10.8.5. I have tried to download it through eclipse SDK manager and from intel website. Both methods didnt work. I have tried to install 1.0.6 and 1.0.7. Both version didnt work. My macbook supports all the required technologies, I have installed it with first try on bootcamp windows 7 partition. The error I get when I try to install the .pkg file is "the installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance". I have tried everything but cant make it work. Gatekeeper is off and other 3rd party .pkg files can be installed fluently.

Can you help me?


4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Alex,

can you attach the HAXM related parts of your install log? You find it in /var/log/install.log ?


Dear Alexander,

I would like to thank you for prompting me to look at the log file as I hadn't thought of that.

It was the VodafoneMobile.kext that was causing the problem which was installed from Vodafone Mobile Broadband application. It seems like a known issue in Intel forums from what I see.

Thanks anyway,


Hi Alex,

I'm glad that your issue is solved.

Thanks for reporting back!

Leave a Comment

Please sign in to add a comment. Not a member? Join today