Intel x86 HAXM problem on Windows 8.1 Pro

Intel x86 HAXM problem on Windows 8.1 Pro

I'm using windows 8.1 Pro. I am trying to install Intel x86 HAXM but it says that Virtualization is not enabled while I have already enable it. 
I used it Windows 7. I works in Windows 7. But Problem in Windows 8.1

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

What version of HAXM are you running? There is a hotfix available for HAXM on Windows 8.1, available here:

Can you try that version, and see if it helps? 

I've got the same problem.
I tried hotfix for Windows 8.1 but it doesn't work.

Processor: i5 4670
Motherboard: Gigabyte G1.Sniper B85
OS: Windows 8.1 N x64




Downloadimage/png haxm.png20.09 KB
Downloadimage/jpeg IMG_20131224_175628.jpg1008.91 KB

I solved my problem by updating BIOs.

Josh, that link you gave and the link given by the other two intel employees all go to the version 6 edition.  Version 7 for windows 8.1 is nowhere to be found.  On the version 7 page, there is a .zip file for windows if you click the license agreement but the zip package is corrupt and will not open.

John -

What link, specifically, is giving you a corrupt file? I'll look into it.

Leave a Comment

Please sign in to add a comment. Not a member? Join today