Forum messages not posting

Forum messages not posting

Has anyone else posted messages to this forum but not have them show up at all? It has happened to me more than once, and I'm not even counting the attempts with a long message.


9 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

The last postings to thread "questions about new forum" are about the problem posting long messages

Walter Kramer

Yes, but I've had 4-line postings not appear either.


I'd appreciate details (including the text of what you tried to post) of any problems. I've posted with links here and it has worked fine.

Send me mail -


Retired 12/31/2016

Can I take this opportunity to ask why posted messages consisting of seperated lines of text (such as sample coding answers to queries) are telescoped together into paragraphs, rendering them uninterpretable and hence unlikely to be of the intended use?

I have recieved an e-mailed copy of an intended posting that I made
which appeared exactly as I entered it. However, when it turned up on the
message board, it was telescoped as decribed. This shortcoming must surely be rectified by Compaq, or else clear guidance given on how to post text to prevent this happening.

The good thing about the CVF forum is that it supports HTML tags in
messages. The bad thing about the CVF forum is that it supports HTML tags in messages badly, i.e. it parses the posted message text so that
it screws line breaks.

So far, I have found the following tricks working fine:

Italic text using Italic

Underline text using Underline

Separate paragraph

text using [p]Separate paragraph[/p]


should be posted using


In all above examples, replace [] with <> to have it work.

John has serious problems trying to include links in the messages :-(.
Fortunately, I did not try it so far.



I'll pass on the complaint about the inappropriate removal of "newlines". I found that you can use the

tags to bracket text to leave as-is, or add
tags after each line. A nuisance, I know.


Retired 12/31/2016

Hi Steve,

Any fix coming for the removal of "newlines" problem?
How 'bout any "news" :-) on NNTP access?


My browser (IE5 on Win98) shows all the menu entries for this thread shoved off to the far right-hand side of the screen in a narrow column. The entries for the next two threads appear as below, and I can't select them.

 foo1(stuff); pITest->foo2(6, stuff); But even when the CS Wizard has the interface properties set for non-oleautomation compatible data types, it seems that the CS wizard still generates code for a SAFEARRAY*. In which case you must edit some of the DO NOT EDIT files (IDL at least) if you absolutely want to use this approach. Maybe Leo can comment here on CS Wizard support for arrays in the absence of the oleautomation attribute. If it were me, I'd stick to using the oleautomation attribute ("Uses only Automation data types"). The upside is support for VB clients, SafeArrays have a much better language mapping to f90 (particularly for multidimensional arrays), and the ease of type lib marshalling. hth, John" href="/forum?14@@.ee90465!SearchMark=1#1">Hi Ralph, Case 1: Your object's interface is marked dual or olea ...    

This looks very strange.

Mike Durisin

Leave a Comment

Please sign in to add a comment. Not a member? Join today