Install fails on Windows 7

Install fails on Windows 7

Hi,

I had Beacon Mountain 0.5 and I wanted to update to 0.6 but the install failed with error code 1603.

I tried installing twice and got the same error - see attached files for logs and screenshot.

What could be the issue? From what I see it fails during the installation of Cygwin.

Thanks,

Roee Goldfiner

AttachmentSize
Downloadapplication/rar micl-tmp-roee.rar787.91 KB
Downloadimage/jpeg bm0.6-1603fail.jpg91.32 KB
3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,

previously I had the same problem with you. and you should download the new installer v0.6.2 it's work fine 

thanks

Thanks for the response Aulia.   

Rose,  somehow your post didn't get flagged as 'new' for me, so I missed your post.  

Cygwin changed their setup installer, which broke our installer.  The version currently posted  version (v0.6.2) fixed the issue.

Please let us know if it resolves your issue.

Thanks, 

   Chuck

Leave a Comment

Please sign in to add a comment. Not a member? Join today