Can't install after windows 7 update

Can't install after windows 7 update

I was installing Beacon Mountain 0.7.1 on Windows 7 - 64 and it had got about halfway through when Windows restarted after an update. I tried to restart the installation and it crashed, so tried uninstalling everything and it still crashes. There are now no licenses to accept and as soon as I click on next the installer crashes.

Really could do with using this asap.

Logs attached.

Download log_0.zip30.48 KB
4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi John,

   Could you try a couple of things, re-install, and then send me the log files?

1. Try to uninstall BeaconMountain from 'Control Panel\Programs\Programs and Features'  (It may not exist here yet.)

2. Delete the files in the following directory: C:\ProgramData\Intel\installer

3. Reinstall Beacon Mountain.

4. Re-post log files.



There we go.


Download log.zip31.26 KB

Hi John,

   Thanks for the log file.  I am working on a fix for it, and should have something for you today.


Leave a Comment

Please sign in to add a comment. Not a member? Join today