Manual Uninstall of Beacon Mountain 1.0 ?

Manual Uninstall of Beacon Mountain 1.0 ?

I downloaded and installed Beacon Mountain 1.0 last year, and IT has upgraded my laptop to Win 8.
I need to recover the disk space, and get rid of cygwin, too.
When I tried to uninstall via the Control Panel, the installer aborts with this message:

                     Installation aborted: Failed to extract configuration files.

Is there a reliable manual uninstall procedure?



Downloadimage/jpeg Capture_3.JPG148.44 KB
7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Mark,

   Could you verify the version of Beacon Mountain you are installing?  The latest version is v0.8.1.   Knowing this will help us if the next suggestion doesn't work.

It sounds like the cached files from the original installation have been deleted.  Hopefully one of the following steps will solve your problem:

  1. Try re-running the installer you initially used to install Beacon Mountain with, and you should get an option to uninstall.
  2. Download and install the lastest version of Beacon mountain from:
    1. If you had an earlier version than 0.8.1, this will cause your current version to upgrade.

      1. Once upgraded, you can then uninstall.
    2. If you already had 0.8.1 on your system, you should be able to just choose the remove/uninstall option.






Not sure what exact version of Beacon Mountain I installed. 
The BeaconMountain_websetup.exe file properties show a product version of "". (see attachments below)
When I try to use it to uninstall, I get the error mentioned in my original post ("Failed to extract configuration files").

I also tried your next suggestion, installing "the latest version of Beacon Mountain", but IDZ directed me to use "Intel INDE".
So I downloaded it, installed the environment and uninstalled it, but it did not remove my Beacon Mountain install. 

So I am still requesting manual steps to remove Beacon Mountain.

Thanks in advance.



Hi Mark,

    We are going to have to take another route.  Can you provide the version number of Beacon Mountain on the far right side of the Add/Remove Programs dialog?  






Downloadimage/jpeg ARP.jpg84.96 KB

Same problem here. I have version 1.0.0.

Hi Nigel,

    We are looking into it, and will respond in a private message.




Hi Nigel,

   We are experiencing difficulties with our private messaging system.  You can manually remove the individual packages by typing the following into a command prompt on your system to remove the individual packages:

msiexec /x {B0F69794-FB23-4FBA-AFCC-245705F4C807}

misexec /x {D3498394-F3BF-4454-BBC3-4A0508655C4C}

misexec /x {D4053E0C-D838-466D-87B8-1C9E47E48E3B}

misexec /x {A2DFBB48-EEF5-4C6F-B5EA-600069305990}

misexec /x {59812C25-ED08-49D6-9E97-5AD9F3B06957}

misexec /x {90155CDE-AC40-4524-A4EE-5E6A4B6D2926}

misexec /x {83C18FD1-8C98-4380-85B5-9258129D8F34}

misexec /x {7313E030-FE7C-41B5-A2A0-48B66343DFE9}

misexec /x {D4D77107-E0F1-44E6-BB81-9A4161063044}

misexec /x {3A54DF26-8BAC-465A-824E-121FB7EF1CAE}


Leave a Comment

Please sign in to add a comment. Not a member? Join today