BetaTest Problem

BetaTest Problem

Hi, I am uploading the 4 application for beta test. Two application size is smaller than 5mb. But the other 2 is larger than 50mb. The smaller file has download , installed fine. But the larger application does not download. It says the error "We could not complete your request. An internal Intel AppUp center error was detected. Error code: -1". Thanks.
7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

We faced the same problem for our App Cricket Trumps . We were using wireless internet to upload and getting -1 errors. When switched to normal line we were able to upload it. Maybe slow internet connection is the problem

Gamers @ Work


The -1 error may or may not be related to the file size as Rooven pointed out. One issue I have observed is that on slower internet connections, or those with packet loss larger files may fail to download from the AppUp store. Can you try to download the 2 larger applications from a separate internet connection?

Hi Brain,

Unlike the above problems, mine is a typical issue.

While doing the beta test the app has downloaded installed and launched perfectly
but when i am planning to run it again with another user id but same pc,it is the
same but after installing the app it is asking for a restart.

This never happened when i tried it for the first time in all the pc's but now it is
interrupting every time when it is re loaded from app center.

For your information we have tested our app in windows xp and windows 7 for
the first time and it worked absolutely fine in purview of all the validation guidelines
such as installing and uninstalling silently.

What could be the reason for prompting for a system restart (we face this in case
of Win 7 OS) after installing the game from appup center.

However, upon prompting if you press 'no' to restart the pc, the app is launching
absolutely fine without a system restart....dont know whether this is a problem from my
side or user or any other unusual system prompt,i cant suspect anyone here...

Please help me in this regard and let me know the solution for it asap.

Thank you so much for your time and patience.



It sounds like you may wish to ensure your installer is set to "Install for all users" and not for "Current user only" (the verbiage will vary by installer software manufacture).

Hi Brain,

Thank you so much for your response.

We have done the installing package using VS2008 and we have also
given the full permission to the users by configuring it through OCRA.

It is not prompted with the system restart every time.The frequency
is 2 out of 6 times it prompts and otherwise the other 4 times it runs
the app perfectly.We did not overwrite/modify the dlls nor registry.

Do you have to suspect any other issue other than the above,please
do let us know asap.

Thank you so much


Hi Karthick,

Please could you try the following suggestions:

What are the exact file size of these two applications?
Is it the first time you are beta testing these two applications?
Can you try to re-install the AppUp(SM) Center?

Perform the above tests and let me know if the issue remains and I will investigate. If the issue persists, I may ask somebody from validation to assist you in beta testing the app.


Intel AppUp(SM) Center
Intel AppUp(SM) Developer Program

DG Rooven

Leave a Comment

Please sign in to add a comment. Not a member? Join today