Intel Graphics Missing After Clean Windows Installation

Intel Graphics Missing After Clean Windows Installation

I'm using MSI WT72 2OM with MSI-1781 Motherboard. I faced the prob where my Intel was not present in Device Manager. I have to View Hidden Files in order to see it. And won't able to enable it in anyways. And it works the same way vice versa since MSI have switch button that allows us to choose between Integrated or Discrete graphic card. How can I enable both of them at the same time? Cause before I clean install my Windows. They both were enabled at the same time. But after a clean installation of Windows, I can't manage to enable both of them at the same time. I've tried installing Intel Chipset & Intel Drivers afterwards. But unfortunately nothing changes.

 

Btw, I can't find anything called "multi monitor" or even ''multi graphic" in my BIOS where I can Disabled them in order to use both Graphic Card. I only have this on my Advanced Tab in BIOS:-

 

PCI Latency Timer [32 PCI Bus Clocks]

SATA Mode Selection [AHCI]

i-charger works at S3/S4/S5 state [Disabled]

ERP lot 3 support [Disabled]

Intel(R) SpeedStep(TM) [Enabled]

CPU C states [Enabled]

Wake Up On Lan S5 Support [Disabled]

Win/Fn Key Swap [Disabled]

Intel Virtualization Technology [Enabled]

-> UEFI BIOS Update

-> USB Configuration

 

Can you help me with this?

 

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Are you sure you’ve installed the corrected integrated graphics drivers and did you restart your computer afterwards? 

Leave a Comment

Please sign in to add a comment. Not a member? Join today