VMWare virtual machine

VMWare virtual machine

Hi, I tried Intel AppUp on Win 7 using a VMWare virtual machine. However the AppUp Beta program just hangs at the Loading.. startup screen. Any ideas if this config is supported?
3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hello Praveen,

I use VMware Workstation 6.5.3 and 7.0.1 for quick issue replication and it works fine. Host OS is Windows XP Pro SP3. All 32-Bit OS.
I run Windows 7 Starter and Ultimate. Just make sure you have all Windows Updates installed and a working network connection.

More than that I have not configured anything, just default settings offered by VMware when I created the VM.

Best Regards,

Andre B.

Intel® Atom™ Developer Program


1.) Do you have the ATOM SDK installed on this same virtual machine? If so, please uninstall and re-install AppUp
2.) Which version of Windows 7?
3.) Have you ran all Windows updates?

Leave a Comment

Please sign in to add a comment. Not a member? Join today