Maximum number of devices associated with an account

Maximum number of devices associated with an account

Hi, I am using fresh Moblin installations each time I beta test the app to confirm that it works on a clean installation. But to my surprise, after 5 rounds, when I try to login to my AppUp client, the login fails and it says that - "Oops! You have reached the maximum number of devices that can be associated to an account. Please contact support for instructions" How do I resolve this issue? Regards, Shyamaraj KS
3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Shyamaraj KS,

I have replied to you post on the following link:

Thank you for reporting this to us.

Due to some machine authorization processes that run in the back-end on the AppUp(SM) Center, sometimes you may get this error if you have been log-in to the AppUp(SM) multiple times and with different users. This mainly happens when different users use the same machine when log0in to AppUp(SM).

If this happens, please contact us, either by email or on the forum and we will do the necessary to resolve the issue.

I have made some changes to your account. Please try to log-in again and you should be able to successfully log-in to the AppUp(SM) now.



Intel® Customer Support
Intel® Atom™ Developer Program
Intel AppUp(SM) Center

DG Rooven

Thanks Rooven,

I tried out now and it worked for me this time.

Shyamaraj KS.

Leave a Comment

Please sign in to add a comment. Not a member? Join today