HD 630 GPU seen twice by CLInfo.exe

HD 630 GPU seen twice by CLInfo.exe

Hi, I am looking into an issue, where the image raw converter Phase One Capture One along with the util CLInfo.exe shows the HD 630 GPU twice.

I have attached the resulting text-file from CLInfo.exe. As a result of this, the software thinks there are 2 cards, distributes its image processing tasks as such, making it very slow performing.

System Setup Information: -----------------------------------------

System Used: MSI GS73VR 7RF Stealth Pro

CPU SKU: I7-7700HQ

GPU SKU: HD630 System

BIOS Version: E17B1IMS.310

CMOS settings: N/A

Graphics Driver Version: 21.20.16.4534

GOP/VBIOS Version: 86.06.18.00.18,6291456

Operating System: Windows 10 Pro

OS Version: Version 10.0.15063 Build 15063

API: N/A Occurs on non-Intel GPUs?: No

 

Steps to Reproduce: ------------------------------- 1. Run CLInfo.exe util or Phase One Capture One and expect logfiles 2. Observe OpenCL device being detected twice for the HD630

 

Expected Results: Only 1 instance pr GPU should be found ------------------------------- Actual Results: 2 instances pr GPU found ------------------------------- Additional Information: -------------------------------

AttachmentSize
Downloadtext/plain CLinfo dump.txt17.34 KB

Zone: 

Thread Topic: 

Bug Report
2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Check the reply in your other topic:

https://communities.intel.com/message/486115#486115

Leave a Comment

Please sign in to add a comment. Not a member? Join today