GPA 2.2: Can't install the product

GPA 2.2: Can't install the product

cant install performance monitor

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hello,

Can you provide more information regarding the problems you are encountering?

First of all, have you been able to successfully register (if not a Visual Adrenaline member) and then download the GPA software using this link? If so, did you extract the contents of the zip file to another directory, then try running "setup.exe" from this directory?

If the problem occurs during any of the above steps, please describe and/or include a screen shot showing the problems you encountered.

By the way, it would be helpful if you could also include information about your configuration (opsys, memory, etc.).

Thanks for your interest in the GPA toolset!

Regards,

Neal

ps-> you had a duplicate post for the same question/issue, so I've deleted the duplicate post

Hello,

We did find that a small number of people who downloaded version 2.2 of the product were unable to install the product. This could occur if you used certain "unzip" utilities for extracting the install files.

We have identified the underlying cause of the issue, and have fixed this in version 3.0 of the product.

If you still have the problem with the 3.0 release, please let us know the details and we'll help resolve the issue for you.

Regards,

Neal

Leave a Comment

Please sign in to add a comment. Not a member? Join today