[SOLVED] XDK : Fatal launch error couldn't launch JNLP File

[SOLVED] XDK : Fatal launch error couldn't launch JNLP File

Hey there, 

Last time i used XDK is normally work, but when i update my Fedora 18 system, i couldn't run JNLP file again, i already installed javaws for linux and icedwebtea, and some details are ;

Java version "1.7.0_09-icedtea" and Google Chrome Version 25.0.1364.172
OpenJDK Runtime Environment (fedora-
OpenJDK Client VM (build 23.7-b01, mixed mode, sharing)

the error picture can view on my attachment file.

Thanks, i hope we can discuss to solve this problem


3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Please see this post on the Intex XDK forums for setting up Unix for the XDK. I believe the problem is going to be that you have open jdk installed instead of Sun's version of java. If you have issues, feel free to post over on the forums for the XDK.


Thanks for the answer.

anyway i already fix this by running no security check on console

# javaws -nosecurity XDK.jnlp

now all is running well ^_^

Problem solved

Leave a Comment

Please sign in to add a comment. Not a member? Join today