Code Builder initialization failed when start VS 2013/Windows 10

Code Builder initialization failed when start VS 2013/Windows 10

I installed INDE on my Win 10 with VS 2013 Premium. After then when I open any projects of the VS2013 the error below

Code Builder initialization failed:
Unable to load DLL 'KernelBuilderAPI.dll': the specified procedure
count not be found. (Exception from HRESULT:0x8007007F)

And the CODE-BUILDER menu of VS 2013 never work, I clicked About or any sub-menu they had no response.

How can I fix this?

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I'm having the same problems, except with Visual Studio 2015 Professional.  My Intel OpenCL SDK is intel_rs_sdk_offline_package_r5_7.0.23.8048​.exe.  Any solution?

I have the same issue - any resolutions?

Same exact issue here. Attached is the platform info:

Intel HD Graphics 4000, Driver Version 10.18.10.4252
Windows 10 Version 1511 OS Build 10586.71
Intel OpenCL SDK 6.0.0.1049
Microsoft Visual Studio Community 2015 Version 14.0.23107.0 D14REL
Microsoft .NET Framework Version 4.6.01038

Best Reply

You might want to post over in https://software.intel.com/en-us/forums/opencl/topic/603665.  There's been more responses on that thread from Intel.

Quote:

Sean S. wrote:

You might want to post over in https://software.intel.com/en-us/forums/opencl/topic/603665.  There's been more responses on that thread from Intel.

Thanks Sean, it fixed the problem.

Leave a Comment

Please sign in to add a comment. Not a member? Join today