Licence Issue

Licence Issue

I've just tried installing the latest version on a new pc. Had the same issues as before re licence info not found for activex controls. I then copied your patch exe to where it should be but it still did not solve the problem.

Any new fixes would be appreciated.


7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I'm not sure why the same patch wouldn't work on your new pc.
I see you've filed a Premier Support issue for this, hopefully our support team can track down the problem. I'll post an update here once we know more.


Any news yet? I sent them what they required but everything seems to have gone quiet.

Hi Phil,

The support person you were in contact with is out of the office this week. I'm working on getting someone else to look into it. Hopefully you'll get a response in the next day or so.



I got the license log from support and it looks like AV is looking for the right license, so I'm not sure what could be going wrong. Did you install the Fortran compiler? Some license components get installed by the compiler, so without the compiler installed the license check won't work. Try running ifort from the command line. Does it report that it is finding a license?


its fixed now.

I was intending to install the compiler but opted out as it said I needed c++ .net.

Just ignore the warning and install the Fortran compiler. The license checker should work then.


Leave a Comment

Please sign in to add a comment. Not a member? Join today