Manageability Outpost Tool

Manageability Outpost Tool

Hi all,I was running into a problem trying to connect to my AMT locally using the Oupost Tool. I have solved this issue and would like to share what I had to do to make it work:I am using a Dell Optiplex 980 (Q57 Express Chipset) running Windows 7 64-bit. I was able to connect to my AMT using the Commander Tool on a remote machine. I was also able to connect using the web browser UI.I uninstalled all the Intel and Dell MEI drivers/programs and ran Windows Update. I then installed the suggested MEI package. Using Outpost I wen to File > Certificate Manager... and selected "Import...". I now had the option to import "Trusted Root Certificates.pem". After doing this I was able to connect locally to my AMT. Every time I restart Outpost I need to import this certificate to be able to make a good connection.I hope this helps anyone else that runs into the same problem.Steve

12 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Steve,
Thanks for your post and thanks for sharing what you have discovered with everyone else. I'm going to pass along this post to the DTK team so they will know there was an issue and the work around found.


Oh this is interesting. When using Outpost to load a certificate, it's supposed to load it in your personnal Windows certificate store on your Windows account. So it's not loading it in any private storage Outpost has... I am going to check this... but it's supposed to stick.Ylian

I just tried Outpost from the OpenDTK and when importing a certificate, closing and going back into Outpost... I still see it in the certificate manager.So, if you import a certificate, close Outpost and re-open it, the certificate is not present anymore?Thanks,Ylian

When I import a certificate, close and reopen Outpost I do not see the imported certificate anymore. I need to import again before using Outpost.

I don't know if this blog will help you but maybe check it out: How to create AMT Certificates using the AMT SDK and OpenSSLGael

John7944,Are you still having issues with your certificates not showing up when you open the Commander again? If I don't hear anything soon, I will close this issue.Thanks,Gael

Using a Dell Latitude D810 running Windows XP SP3 I still need to import certificates on each launch. Using a Dell Optiplex 980 running Windows 7 the certificates are retained.

Interesting... And you are using the DTK from the Community download page? Or are you using the Open DTK? (or did you try both?)

The Open DTK seems to work just fine. I have issues on both my machines using the Community download. Also my laptop is a Dell Latitude E6510, not a D810 as I stated previously.

Good to know. Are you OK with switching over to the Open DTK?And you are having issues using the Community Download of the Open DTK? or the Other DTK?

Yes.Thank you for your assistance.

Leave a Comment

Please sign in to add a comment. Not a member? Join today