intel management engine interface device cannot start code 10 on HP 8200 elite

intel management engine interface device cannot start code 10 on HP 8200 elite


Although I found a simular problem on this forum, I still don't have the solution.If I install the 32-bits version of Windows 7 everything works well, but if I try the 64-bits version, the Intel Active Management Technology - SOL(COM3) doesn't want to start (code 10)

I'm using the drivers that come with the system and they should work (according to the description of the drivers)

Is here anyone that can help me in the wright direction?


12 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Petra,
Sorry for the delay in answering. If you look at the last item on the page at this link:, It describes the method by which you can swtich to the 64-bit driver in order to run on a 64-bit system. I believe that once you switch to the 64-bit drivers you will be able to accomplish what you want to do.


I am having the same problem (Intel Management Engine Interface "cannot start" code 10) and I can't find any answer at the link provided (by Judy). The last item on the page mentioned is "Redirection (SOL and IDE-R)" which doesn't contain anything relevant, but perhaps that page has been changed since the original post last year. I spent some time looking in the "Setup and Configuration of Intel AMT" section but am still at a loss.

I have an HP 2530p EltiteBook with Windows 7 Ultimate x64 not yet connected to a domain. Driver in use is "HECIx64.sys" v4.2.0.1008 6/23/2009 which seems like it would be the 64-bit version so my problem might not have to do with that. I can install the 32-bit version of Windows but that's a lot of work just to test if that version of the driver works! Also possibly related is an error with "Intel AMT - SOL (COM4)- "Windows has stopped this device because it has reported problems (Code 43)"

Any help would be greatly appreciated!


Hi Scott,
I'm sorry you are having these issues. The best way we can help is if you could run the SCS Discovery Tool:

And attach the xml report to this issue. That way I can take a better look at what might be going on with your system.


I am also having an issue with the Intel Management Engine Interface. It states it is not working(code 10). I have run the above tool and I have attached the xml report to this post. I had to change it to a .txt file since it would now allow me to attach a file with an .xml extension.


Downloadtext/plain test-copy.txt3.08 KB

Hi - that's not the right xml file. There should be another file that is given the name of the machine you are running it on. Could you send that one instead? It will tell me all the versions of the fw/drivers/etc. How the system is provisioned, what features are allowed, etc.

Similar, if not identical, problem (on Windows 8 Pro) with Intel Management Engine Interface device...

This device cannot start. (Code 10)
A device which does not exist was specified.

Tried installing drivers from MEI_allOS_7.1.20.1119_PV and MEI_allOS_8.1.0.1248_1.5M_PV but the device status does not change.

This might have happened since I upgraded DZ68BC BIOS to 0039 (from 0027) but I cannot revert to see if this is the case (the downgrade gets blocked).

Also, since upgrading to 0039 a very long message appears during POST, too briefly to read.

xml files sent in zipped format


Downloadapplication/zip richard.zip1.39 KB


I tried downgrading BIOS first to 0037 which didn't change anything. Then to 0035 which made the POST message go away and the MEI device be installed correctly both with Native Windows 8 support and with MEI_allOS_8.1.0.1248_1.5M_PV.

The POST message appeared to be something about an 'unsupported processor' (what little I managed to actually read over many boots).

It sounds like you figured your problem out - which is good. According to your xml file, you don't have an AMT capable system. Were you looking to enable Intel AMT?


No, I just wanted to get the Intel Management Engine Interface device installed properly (as per the main title of this thread - Intel management engine interface device cannot start code 10)

It seems like the last two BIOS revisions for DZ68BC are not of sufficient standard to release to an unsuspecting public. The same POST message has seemingly been reported on other forums too...

...but obviously this POST message isn't the only problem, it seems that the BIOS updates also cause problems with installing the MEI driver.

I had bumped to this situation with various 6 series motherboards either made from Intel or by another manifactures. The problem lies to the specific Bios Updates with which the motherboards step up their compatibility with Ivy Bridge Processors. In particular Gigabyte motherboards have to flashed with the same bios update twice in order to solve the error with MEI code 10 under windows system properties.
Intel Motherbaords have a different procedure to step up to IVy Bridge Ready Status. First you flash to the latest bios with Express Bios Update or iflash and then you flash with the same bios file with the recovery procedure in order for MEI to be updated to v8.x status.

Thanks for that information, Flippos S.

Leave a Comment

Please sign in to add a comment. Not a member? Join today