Mounting iso using IDE-R

Mounting iso using IDE-R

Hi All,

I'm mounting an ISO image through Manageability terminal tool through(Disk Redirect -> Redirect Active)

When I check for mount image on AMT machine, it is not showing any CD drive.
I tried scan for hardware changes in Device Manager, after scanning Intel virtual CD ATA Device is added under DVD/CD-ROM drives and able to see mounted image under My computer

Is this limitation with AMT? I have to do scan for hardware changes in Device Manager for most of times to see mounted image. I'm seeingIntel virtual CD ATA Device under my computerfor sometime and it will be removed automatically, then i need doscan for hardware changes in Device Manager.

One more problem is also if i redirect bootable iso and give command Reboot to redirect CD, most of times i'm getting Reboot and select Proper boot device. or insert boot media in selected boot device and press a key. Sometimes booting into iso and sometimes not. I tried copying iso to DVD and tried boot from DVD, it's working fine. For Floppy i selected dummy.img from Manageability Developer Tool Kit folder.

What could be the problem

Thanks,
Mani

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Mani,

You're seeing more of an issue with the way that Windows does HW rather that an issue with AMT.

If you're telling the system to "boot to redirect CD" and you're getting something else, then your system has BIOS problem. The commands to "boot to redirect CD" or "boot to redirect Floppy" shouldn't ask you for any other boot devices. They should force the system to go to the specified device without any user intervention.

Regards,
Roger

Leave a Comment

Please sign in to add a comment. Not a member? Join today