MEBx configuration recovery

MEBx configuration recovery

Hi All,
I'm using ACER Veriton system and bios got corrupted. I recovered the bios, but unable to enter MBEx(AMT menu). Previously while booting up i got messageCtrl-P to enter ME settings. Now I'm not getting this message and I tried pressingCtrl-P, nothing comes. In Bios setting, i have a menu Intel AMT and it's enabled.
How to recover MEBx configuration?

Thanks,
Mani

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
Best Reply

The MEBx is an extension to the BIOS and controlled by the OEM/BIOS provider. Each one has different ways of providing access to the MEBx settings. Ctrl-P is the typical means to access, but some vendors do it differently.
You might try looking for other settings in the BIOS that would display the CTRL-p during boot or try other boot hotkeys that are available.

Otherwise you will need to contact you OEM/BIOS vendor to find out how you new BIOS provides access to the MEBx.

Hi Lance Atencio,

In BIOS setting ->Advance chipset feature ->Intel AMT is enabled.
I downloaded the AMT tools from Acer website and triedMEInfoWin.exe

I'm getting error as "

Error 8199: Communication error between application and Intel ME (Get RCS Con

nectivity v2)"

how to solve this error?

Output details

Intel MEInfo Version: 6.0.30.1202

Copyright(C) 2005 - 2009, Intel Corporation. All rights reserved.

Intel ME code versions:

BIOS Version: P01-A3L

MEBx Version: 6.0.3.19

Gbe Version: 4.32.0

VendorID: 8086

PCH Version: 400006

FW Version: 6.0.3.1195

UNS Version: 6.0.0.1189

LMS Version: 6.0.0.1189

MEI Driver Version: 6.0.0.1179

Wireless Hardware Version: Not Available

Wireless Driver Version: Not Available

FW Capabilities: 7265351

Intel Active Management Technology

Intel Remote PC Assist Technology

Intel Capability Licensing Service

Protect Audio Video Path

Intel AMT State: Enabled

Cryptography Support: Enabled

Last ME reset reason: Power up

BIOS and GbE Config Lock: Enabled

SPI Flash ID #1: EF4017

SPI Flash ID VSCC #1: 20052005

BIOS boot State: Pre Boot

FWU Override Counter: Always

FWU Override Qualifier: Always

Local FWUpdate: Enabled

Secure FWUpdate: Disabled

OEM Id: 00000000-0000-0000-0000-000000000000

Error 8199: Communication error between application and Intel ME (Get RCS Con

nectivity v2)

Capability Licensing Service: Enabled

Capability Licensing Service Status: Permit info not available

Override to RPAT-c SKU: Not Set

FW behavior on Flash Descriptor Override Pin-Strap: Halt

Thanks,
Mani

It appears that this system does have AMT, but since you cannot get access to the MEBx I'm afraid I'll have to refer you back to Acer to get help with getting your system working. The OEMs control the firmware which is where the issue seems to be.

Once your system has MEBx working we can help you get AMT configured and help with writing software to manage it.

IfI do a local firmware update using tool provided by Intel(downloaded from Acer website), will it recover MEBx configuration?

Thanks,
Mani

Mani,

Updating the firmware may recover the MEBx configuration, but you are really in the domain of the OEM. Intel AMT is only a small portion of the system firmware, and Intel does not control how the OEMs implement their firmware. Updating the firmware may cause other issues, andI recommend that you work with the OEM before upgrading firmware.

Also, did you try resetting BIOS to factoory defaults?

Paul

Hi Paul,
I already tried resetting BIOS to Load default setting, after that also i'm not getting MEBx configuration(Ctrl-P)

Thanks,
Mani

Hi Mani-

I'm not sure I've followed the thread clearly... have you put a new BIOS image on this system?

Regardless, currentlyare there any settings in your BIOS (not the MEBx) related to enabling AMT or Ctrl-P? This may be on an "Advanced" tab but it may be elsewhere.

Also, which ACER Veriton model are you working with?

Leave a Comment

Please sign in to add a comment. Not a member? Join today