AMT support in my Optiplex 755

AMT support in my Optiplex 755

I boot up the system, press ctrl-p to get into to the extended bios, create a new admin password, but it looks like all I have access to do is change the power policy. When I did this in a new 780 I could set the hostname, IP and a bunch of other stuff. Does this mean I don't have full AMT support in the 755 or is there another way to assign an IP to it?Thanks.

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

If I press ctrl-p and I get only a MEBx screen with the header at the top of the screen reading "Management Engine Bios Extension" with no mention of AMT (the 780 says "Active Management BIOS Extension") can I assume this box doesn't support AMT? I also updated the bios and all the chipset drivers.

It sounds to me as if AMT has been turned offon your computer.

To turn on AMT:

  1. Press to enter the MEBx setup and enter your password.

  2. Select Intel ME Configuration, and then select Intel ME Features Controland then Manageability Feature Selection

  3. Select AMT

  4. Select Return to Previous Menu twice and then reboot.

I do not have a DELL 755 in my lab, but I found the User's Manual here.

You might also take a look in the BIOS screens and verify that AMT has not been disable from there as well.

Follow me on Twitter: @GaelHof

When I get to the MEBx setup and enter my password I can select "intel me configuration", but after that the next screen only gives me these options: state control, firmware local updatequalifier, and power control. There is no "features control" that I can see here. Also I didn't see anything in the bios that might enable AMT.

Figured it out:
I have a "2 ASF" sticker :(. What isextremelyirritatingthough is that the device related to this shows up in windows as unknown so I had to install drivers for it (even though I can never use it).

I'm so sorry about that! I was at first thinking that the Dell 755 did not support AMT but when I looked it up on the Dell website, it appeared to support it. I'm glad you found Sree's blog, anyway.Apparently you aren't the first person to run into this issue.

Follow me on Twitter: @GaelHof

Leave a Comment

Please sign in to add a comment. Not a member? Join today