disk redirect, BartPE and network

disk redirect, BartPE and network

Hello,

I'm having a little problem testing the amt tools. When I create an ISO with bartpe and then use this ISO with the redirect to image function in the manageability terminal tool, all works well.
BartPE loads but when I get the question to start networking, bartpe freezes.
When I use the bartpe image from a USB stick, all goes well. No problem what so ever.

Have you got an idea how I could still get network?

Thx

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Sabreke,

What version of AMT are you working with? Did you set the value to force the keyboard to be locked when you told the system to reboot to IDER?

Regards,
Roger

AMT Version: 5.2.20.1030 (mobo DQ45CB)

I've checked the option and it's not active.

Have you been able to successfully boot any other image using IDER on this system?

Here is a link to a list of some useful images that can be used with IDER.

I've tried different images, but it won't work.
It's like the network card can't be used because of the ide-r

//edit: also tried this on another pc with amt v6.0 but it's the same problem

When you say BartPE freezes, do you mean that viewing it over the Redirection session freezes, or the image freezes? What I mean is if you're physically at the computer, can you still use the keyboard and mouse locally?

The keyboard and mouse still work. But when I try to start a program or open files, it won't work. Power down the machine with the commander tool won't work anymore. Some AMT error. I've tried this with radmin viewer too. Same problem occurs. I've tried to launch another pe (winbuilder) and i'm having problems with that pe too. If I launch the winbuilder pe without the network drivers, I can open the networking configuration utitlity, but no network card is displayed because it's not installed.
When I use a winbuilder pe with network drivers, the networkcard is recognized but the tcp/ip protocol driver fails to start. So no network again.

Could this have to do anything with the intel virtual drive? It's like the tcpip part is being blocked because of the redirect

This is going to sound silly, but before you start the IDER, make sure that you don't have any system defense network filters installed. I've seen the situation before where the network on a system wouldn't work because the system defense network filter got turned on.

Roger

Leave a Comment

Please sign in to add a comment. Not a member? Join today