AMT Remote Provisioning Issue, Blade ME stops replying to ping request after turnoff

AMT Remote Provisioning Issue, Blade ME stops replying to ping request after turnoff

Dear all,

I am trying to turn off my Intel AMT 2.0 Blade through RemoteControlService.wsdl but It only exposes one method that is newOpereation. Help provided on software.intel is out dated i.e is of 2006.

When I turn off my Intel AMT 2.0 Blade using http://192.168.3.115:16992 It successfully turn it off but could not turn it on because it stops reply ping request.

Is there any issue with my AMT 2.0 Blade?

Can any body share code of Java using RemoteControlService.wsdl. I used in in .Net but we can not install .net platform just to run an exe.

Using BIOS Version 5773

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Aizazh,

Regarding the problem where you can power down the machine, but cannot power it back up. Use the WebUI to check the Power Policyof the system. Thepower policy may be set to "On in S0 Only".Try changing it to "ON in S0, ME Wake in S3, S4-5 (AC only)".

For WSDL-based source code samples, please see the samples provided in the Reference Design Kit (RDK) available from thelinks below. Note that the RDK isno longer supported by Intel.

http://software.intel.com/en-us/articles/intel-active-management-technol...

http://software.intel.com/en-us/articles/intel-active-management-technol...

http://software.intel.com/en-us/articles/intel-active-management-technol...

Leave a Comment

Please sign in to add a comment. Not a member? Join today