Which user account is needed during the SCS installation?

Which user account is needed during the SCS installation?

Hi,

I downloaded:
"Intel SCS Source Kit"
Version: 6.0.24
Publish Date: 07/08/2010
Size: 58 MB
http://software.intel.com/en-us/articles/download-the-latest-version-of-...

When running the setup the following dialog appears:

--------------------------------------------------------------------
Service Logon Authentication

Specify the Windows NT user account that will be used to run the service on this computer. User
accounts must be in the format DOMAIN\\Username.

User name:

Password:

Cancel
--------------------------------------------------------------------

in this dialog I entered:

MyDomain.test\\MyAdmin
***************

The Installation continued without a problem. A few steps later the following
dialog appeared:

--------------------------------------------------------------------
Installer SQL Server Authentication

Specify the authentication method for allowing this installer to communicate with the
Microsoft SQL Server in order to build the database.

O Windows NT authentication (integrated security)
O SQL Server authentication (standard security) using the Login ID and password below

Login ID:
Password:

Cancel
--------------------------------------------------------------------

Here I tried the first method:
O Windows NT authentication (integrated security)

Then I tried the second method:
O SQL Server authentication (standard security) using the Login ID and password below

with several accounts:
* the domain administrator account
* the local administrator account
* .\\SQLEXPRESS
* other accounts
* ....
*

It never worked.

Can somebody tell me please, what I have to do here, to get the SCS installed in a proper way.

P.S: I have the Express version of the SQL Server 2008 installed.

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I would recommend looking at the authentication method and credentials configured in you SQL Server. Make sure it is compatible with what you putting into SCS.

@Lance Atencio: Thanks for your answer.

That's what I already tried.

When the installation of the SQL Server Express asked me to enter a user account I entered exactly the same user account that I also used later durring the SCS installation. I have no idea where else I have to configure / change a user account.

On all user-account-questions during the setups ( SQL Server Express setup & SCS setup ) I always answered with exactly the same user account.

So I guess that their must be some where an additional configuration / modification be done, to avoid this error in the SCS installation.

Since the SCS seems to be a usefull tool, I think that their are a lot of peoples, which already installed and used this tool.

So I gues that some of this people also run into the same error durring their installation. There must be some guys that already fixed this error. And that are able to tell me how this error can be fixed.

Please tell how did you fix this error.

Yes, many people have used this without issue. It is most likely an environment setup issue.

If you are in an isolated lab environment you may want to try disabling all firewalls on the network. I have seen this cause similar issues. Not a solution for production, but may help you isolate the issue.

Also, you may want to try a domain user with adminstrative privileges for both the SQL authentication and the user you use when you log on to the system where you are running SCS.

==========================
- I tried to install the SCS on a complete fresh Windows 7.

- The firewalls has been switched off.
- I always used the same users for the SQL- Server installation and SCS installation.
==> So I already did, what you suggested.
==========================

used versions:
--------------------
- The SCS is the latest version (6.0.24) from http://software.intel.com/en-us/articles/download-the-latest-version-of-...
- And for the SQL Server that I used is: SQL Server 2008 R2 Express (x86) - (English)

I think the described installation problem already has been seen by other guys. So I am pretty sure that somebody here knows how to solve the problem. - Tell me please, what was the solution. How did you install the SCS correctly.

I noticed you mentioned that you are installing this on Windows 7. I'm not sure that's actually a supported OS for SCS 6, it's not covered in the supported OS category for Service and Console installation. I don't know if that means it won't work, but it's certainly might cause issues.

Beyond that, did you ensure that the user accountsyou selected had the permissions described in the Service User Account Requirements section on page 10?

Leave a Comment

Please sign in to add a comment. Not a member? Join today