backward compatibility on AMT versions (ver. 2.2.1 and upper versions)

backward compatibility on AMT versions (ver. 2.2.1 and upper versions)

Hi Experts,

Good day everyone, Its happening here that there is a case where some boards supports 2.2.1 and others don't,the plannedset-up is having 2 clients with a differenct AMT versions. 2.2 and 4... In my server I have used 2.2 APIs which are coded in C++ and if having a 4.0 clients does it requires me to have a different code to handle 4.0 clients?

Im humbly hoping for you kind response...

Thanks-Sel

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.