AMT console connection error

AMT console connection error

Hello. Sorry for bad english.

I have installed Intel AMT Console

Given an error "HTTP status..... 403: forbidden" But i solved this problem.

After that giving a new error message when i try to connect to AMT console "Response is not well-formed XML"

Windows server 2003 is running on my server.

How can i fix it?

Best regards.

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hello,
could you please add a little bit more information about your setup? :-)
what kind of tool do you use? what kind of command do you want to perform?
thanks.

Quoting - dalloun

Hello,
could you please add a little bit more information about your setup? :-)
what kind of tool do you use? what kind of command do you want to perform?
thanks.

Hello,

The console you're using is the DTK's commander or one developed by you?

Thanks,

Quoting - javierandrescaceres

Hello,

The console you're using is the DTK's commander or one developed by you?

Thanks,

thanks for your replies... as for more information I got 2 PCs, one of them is installed server 2003 and the other is installed xp, IIS,dns and dhcp is also installed on server 2003 one... I can connect to my server from client such as 'www.myserver.com' so I don't have any problem with my connection. Then I've installed Intel AMTSCS and Intel AMT SCS console. The problems below occures when I try to connect to AMTSCS server with AMTSCS console (my AMTSCS server name is http://server.myserver.com/amtscs)

The first problem was related with SSL connection whish I solved unchecking SSL box on IIS properties
The second problem which I am not able to solve yet is that the message 'Response is not well-formed XML' appeares when trying to connect. Thanks for your inadvanced reply...

Quoting - spider58

thanks for your replies... as for more information I got 2 PCs, one of them is installed server 2003 and the other is installed xp, IIS,dns and dhcp is also installed on server 2003 one... I can connect to my server from client such as 'www.myserver.com' so I don't have any problem with my connection. Then I've installed Intel AMTSCS and Intel AMT SCS console. The problems below occures when I try to connect to AMTSCS server with AMTSCS console (my AMTSCS server name is http://server.myserver.com/amtscs)

The first problem was related with SSL connection whish I solved unchecking SSL box on IIS properties
The second problem which I am not able to solve yet is that the message 'Response is not well-formed XML' appeares when trying to connect. Thanks for your inadvanced reply...

Hi - I will need to look up this error - usually this means that you are typing in the URL incorrectly - have you tried using the IP address instead of the name? Also, can you tell us which version of the SCS you are using and also, which version of AMT you are trying to provision?

I'm assuming that your AMT system is in an unprovisioned state? At some point you may need to make sure the Firewalls are disabled - you can do a quick connectivity test by provisioning your AMT system in Small Business Mode first and see if you can connect with the web ui (:16992">http://:16992) from your Windows 2003 server - if you can connect then at least you know that nothing is blocking the network traffic. If you can't connect to the web ui once AMT is enabled, check to make sure your firewall is disabled.

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Quoting - Gael Holmes (Intel)

Hi - I will need to look up this error - usually this means that you are typing in the URL incorrectly - have you tried using the IP address instead of the name? Also, can you tell us which version of the SCS you are using and also, which version of AMT you are trying to provision?

I'm assuming that your AMT system is in an unprovisioned state? At some point you may need to make sure the Firewalls are disabled - you can do a quick connectivity test by provisioning your AMT system in Small Business Mode first and see if you can connect with the web ui (:16992">http://:16992) from your Windows 2003 server - if you can connect then at least you know that nothing is blocking the network traffic. If you can't connect to the web ui once AMT is enabled, check to make sure your firewall is disabled.

Also, please check to make sure the SCS Service is running. Also, according to my configuration here, I use the DNS name in the URL, for example: http://CORPSERVER/AMTSCS is my URL for connecting to the web service.

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Leave a Comment

Please sign in to add a comment. Not a member? Join today