Wireless management radio status

Wireless management radio status

Hi,

I'm trying to manage the T61 notebook using wireless interface. I enabled and configured the Intel ME and Intel AMT, but the wireless interface didn't work for management.

I access management web server in T61 from a Desktop via wired interface and the radio status in wireless settings menu is always OFF. But the radio in T61 is enabled. Windows Vista Business get IP from wireless DHCP server.

Can someone help me please?

Thank you!!!

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi There,

Well so far you have done all the right steps. In order for AMT to connect over wireless interface, you would need to provision it with the wirelss profile settings as you do in the OS. After you add the profile, you can enable the wireless radio for AMT to use.

I will walk you thorugh an easier path to add wireless profile to AMT. One thing you need to know is that AMT would require WPA_PSK security with either TKIP/AES encryption. When you using either of the encryption methods, you can either use a pass phrase or a security key or a xprofile if you want to use 802.1x.

So to keep things simple,let just say we will use WPA-PSK wiht TKIP encryption using a pass phrase. Remember that you access point is configured to support these.

You need to connect to AMT through web UI over a wired connection. After you log in, click on Wireless Settings, here you will be able to add a new profile. You will need a profile name, SSID, select WPA-PSK, TKIP and enter pass phrase two times. After the wireless profile is added, enable the radio (available on the same page). Now AMT will attempt to conenct over wireless interace using this profile. You can check for a wireless IP address in the sytem status page. Sometime you might have to reboot the system for AMT to use the wireless interface.

So in summary, you have done all the right things. Adding the wireless profile and enabling the interface were missing in your case. Let us know how this works. You can add the wireless profile using AMT commander available in the DTK.

Thanks for using the forum.

Leave a Comment

Please sign in to add a comment. Not a member? Join today