issue with dc7700p BIOS / firmware upgrade

issue with dc7700p BIOS / firmware upgrade

i tried to upgrade one of our dc7700p machines to the latest HP BIOS / ME firmware --

VERSION: 3.03 Rev. A

the BIOS upgrade succeeded using hpqflash.exe

but the ME firmware upgrade is failing with the below error message.

C:swsetupSP36847ME FlashLocal-Win>FWUpdLcl.exe 221_1034.BIN -generic
Error: Failed to receive last update status from the firmware

any help is appreciated.

7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,

This seems to be an OEM specific error. So you might have to contact HP for this. BTW, which version of AMT is this?

Thanks,

Sree

i finally made a DOS floppy, booted, and ran the DOS version of the tool. it started flashing. unfortunately, due to KVM mixup, i hit ctrl+alt+del in DOS thinking that it is my xp box. i tried it again and it said that an update is already in progress. how do i get out of this situation?

Hi,

Did you get the utility from HP? This issue sounds like something you need to work with your OEM. Too bad that the firmware upgrade process was interrupted. Meanwhile, I will check with my internal resources if there is anything you can do get out of this situation and get back to you.

Thanks.

removed

Hi Anwar,

You need to work with your OEM, HP in your case, regarding this issue.

Thanks.

Please try this resource and let us know if someone is or is not able to help you.

HP does have a forum for customers to take issues to regarding their HP desktops/notebooks, etc... it is not a AMT specific site, however, they will take all questions HP.

http://forums1.itrc.hp.com/service/forums/bizsupport/home.do?forumId=2

Leave a Comment

Please sign in to add a comment. Not a member? Join today