Problems with AMT Passwords

Problems with AMT Passwords


Has anyone had problems with AMT passwords?

I'm finding that certain characters cause problems - if you enter these characters into the BIOS AMT password, you can't log in remotely.

If I reset the AMT settings back to defaults, then enter passwords such as:





Then AMT fails to set these passwords as the network password. It accepts them as the BIOS AMT password, but leaves the network password as it was, so AMT Commander or SyAM can't connect.

However, if I set the password to passwords like:

S200jlp! and others I have on my list, everything is fine.

Anyone know the rules? The docs say 7 bit ascii between 33-126 inclusive., except " (left double quote) . (period) , (comma) : (colon). Clearly there's more to it than this.

Thanks for any help.

Andy Eastham

5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Andy,

Can you let us know what version of BIOS and AMT you are using? Are you provisioning the PC's manually or using any tools?


Thanks for getting back.

The board is a DQ965GF running BIOS CO965.10J.86A.5773.2007.0206.0046

I'm entering setup data directly into the BIOS screens, then trying to access AMT via SyAM System Area Manager, but I'm also using AMT commander v0.32 to check machine discovery.

I'm using Small-Medium Business Provisioning and static IP addresses.

Thanks for your reply.


More info:

It appears that changing the password in the BIOS never updates the network password - just the BIOS AMT password. This is very confusing, but manageable.

However, I still have the problem that I have a supposedly legal group of passwords that don't work properly when I enter them into a new machine. They are accepted in the BIOS editor, but when I try and connect remotely, AMT isn't even discovered by AMT commander.

I'd like to get to the bottom of this as I'm deploying 90 servers to 60 disparate locations and 5 locations have already gone out (it seems by chance, those passwords were ok. In this second set of 5, 4 of the 5 passwords are giving me problems.

Best regards,


Hi Andy,

Thanks for providing the necessary information. I would like to get further clarifications regarding this issue. When you first provision the PC, you will be asked to change the password for ME in the BIOS screen. After you provision AMT, its password will be synced to the ME's password. At this point you can change AMT's password through the network interface or web UI, which could be different from ME's password.

Now in your case, when you change the ME's password in BIOS screen, it wont be synced to AMT's password. If you are trying to connect to AMT using this new password you changed in BIOS screen, it wont work. Remember that ME and AMT can have their own passwords. Only the first time when you provision the PC with factory default settings, ME and AMT passwords are synced. We have tried all of the passwords you have mentioned in your earlier forumfor AMT and they all worked.

If you are still running into the issue,please let us know the detailed steps you are following and we will try to reproduce here and give you the resolution.


Leave a Comment

Please sign in to add a comment. Not a member? Join today