SCS with AD

SCS with AD

Hi, Everybody

I got a problem during setup integration SCS with AD. and i take look "Installation and Manual", about AD description as follow this below.

"Integration with Active Directory
Intel SCS integrates the Intel AMT device with Microsoft Active Directory by creating a directory entry based on the Intel-Management-Engine class. The SCS installation includes scripts used by the administrator to:
Extend the Active Directory schema to support the Intel-Management-Engine class
Populate the Intel-Management-Engine attributes
During setup, Intel SCS:
Creates an Active Directory object representing the Intel AMT device
Creates an attribute for connecting the AD computer object to the AMT object."

I can't understand this paragraph , can anybody explain for this?

I attmept deploy SCS with AD environment, and how to configuation AD?

Great thanks

5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,

Could you please provide more specifics on your problem, like what errors you are getting while integrating SCS and AD? You could send us the log info and we will look into it.

Have you downloaded the latest SCS 3.1? This has got some errors fixed in the scripts. If you are not using the latest scripts, please do so. You can download this from http://software.intel.com/en-us/articles/download-the-latest-version-of-intel-amt-setup-and-configuration-service-scs

Thanks,

Sree

Hi,

I you haven't turned on logging, you can do this by going into the registry as follows: Enter a string value V in the following: HKEY_LOCAL_MACHINE->SOTWARE->Intel->AMTConfServer->LOG then LogLevel

Thanks,

Sree

Yes, I have got latest SCS 3.1. and attempts connection SCS server by console, program prompte "Logon fail". I used https connect. Does this error with my network environment?

CA_Server ------------SCS_Server------------AMT client
                          |
                          |
                      SCS_Console

Hi,

Your network setup looks fine. Are you having any trouble connecting to SCS server from the console?

Thanks,

Sree

Leave a Comment

Please sign in to add a comment. Not a member? Join today