Trouble updating BIOS on DQ965GF

Trouble updating BIOS on DQ965GF

I am having trouble updating the BIOS on the DQ965GF using the instructions at

When I remove the -s switchesthe error message indicates a problem with my AMT usernameand/or password.

The username and passwordwork fine with various other AMT enabledapplications.

Could someone verify that the instructions mentioned actually work?


6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.


They have always worked for me. Are you saying that you get a password error when you type in the command below with the appropriate password? I don't usually have more than one user on my AMT systems so I use the "admin" user and the strong password that is assigned to it. If you are using a user other than "admin" you would need to ensure that user has the correct priviledges to interact with the ME.

CO96510J.86A.xxxx.EB.EXE -s -a force user admin pass password -s

  • xxxx = BIOS revision number
  • admin = Intel ME login name
  • password = Intel ME password

That's right and exactly what I have been trying. Both with the default "admin"account and then I tried with a user set to administrator priviledges. It's good to know that it works.

Do you know of any problems in going from version 5493 and 5773 to 5882? Maybe an intermediate step up is needed? Though I did see a single success using the above technique in going from 5493 to 5882. I can't seem to duplicate it....

I must be missing something simple.

Thank you!

If you are currently running firmware version 5493, then that is an AMT 2.0 version (it appears to be the last 2.0 release before AMT 2.1.) You might need to go to 5585 next which was the first AMT 2.1 firmware release. The following release notes provide a history of all the AMT Firmware releases.

From the release notes:


BIOS version 5585 for Intel Desktop Boards DQ965WC, DQ965GF and DQ965CO adds enhancements to Intel Active Management Technology. If you have updated your system to BIOS version 5585 or later, the only way to back-rev to a BIOS earlier than 5585 is through the BIOS Recovery method. Details on performing a BIOS Recovery are found at

Please let us know if this helps,


Hi Gael,


It turned out that LMS wasn't running. 5493 isupgrading directly to 5882 with no problem. I do have a single 5434 that appears to need an intermediate step.

Thank you for the quick confirmation that thetechnique works.


I am glad to hear you are having success! I always forget to ask if all the drivers are loaded!

Leave a Comment

Please sign in to add a comment. Not a member? Join today