Problems with remote control

Problems with remote control

We
have this error with one PC when we try connect SOL. I attach you an image, and
with AMT Commander we connect correctly, but then the button Take control is
disabled. Do you know why is it?

AttachmentSize
Downloadimage/jpeg error.JPG56.04 KB
6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Raul,

Can you give us more details about AMT firmware version, BIOS version, version of SDK, DTK you are using etc? All of these will help us root cause the issue.

Thanks.

If I understand correctly, Intel AMT Commander grayed out the "Take Control" button and trying to launch IAmtTerm directly failed. Intel AMT Commander grays out the button when it knows Serial-over-LAN would not work. Here are possible explications:

- The redirection port or serial-over-lan feature is disabled in Intel AMT. To enable them, click on the button next to the feature near the "take control button".In rare cases whenCommander can't enable the feature, you may have to go into the BIOS and enabled Serial-over-LAN from the BIOS.

- When using TLS, the Intel AMT certificate must be correct. A common problem is that the name used to connect to the computer must match the name of the certificate that has been assigned to Intel AMT. If this is the problem, later versions of Intel AMT Commander (v0.31 and higher) will show a connection warning and the computer icon will be red. If Commander shows a connection warning, let us know which one it is and we can help you fix it.

Hope this helps,
Ylian (Intel AMT Blog)

The problem for 'take control' button disabled is because i have button redirect port like disabled, and i press it, but it not enabled never. In AMT Bios i have SOL / IDE enabled.
I have updated this PC to last ASUS BIOS, but it doesn't work. I don't use TLS.

The characteristics

Procesador: Intel Core2 CPU 6320 @ 1.86GHz
Intel Q965/Q963 Express Chipset Family
Intel 82566DM Gigabit Network Connection...

I will try put in contact to manufacturer...

Ha yes, I have seen this problem once before. IDE-R was disabled and I could not enable it, BIOS made no difference. I know that I was able to fix it by resetting everything and re-configuring Intel AMT again.

I would start by un-plugging the computer for 10 to 15 seconds and plugging it back, this will reset the ME. If that does not work, you may have to reset AMT's configuration or change the jumper position on the motherboard and clear all the the AMT settings and try again.

I don't know what causes this, but I can just say I had this problem before and I eventualy un-stuck AMT somehow.

Ylian (Intel AMT Blog)

I disconnected power, LAN cable... for more than 15 seconds... and the problem was the same. With Intel AMT Commander i connected, but button take control was disabled because the option 'Redirection Port' was always disabled, never enabled. We tried to updated the last BIOS and AMT 2.1 and this failed: we obtain a message to say we don't have minimum requirements. Because of this, the manufacturer will change us mother boards.

Leave a Comment

Please sign in to add a comment. Not a member? Join today