Secure SOL not woking with Commander

Secure SOL not woking with Commander

Hi all,

TSL based SOL is not working with AMT Commander, When I press take control, it starts the Terminal Tool (console window) but nothing appears there, I select "Remote Reboot to Bios Setup" option from menu, the AMT machine boots and enters BIOS, but nothing apperas on the AMT Terminal Tool (Console window).

I think TLS is working fine, because when I had TLS problem, it was not even taking control and was showing error on "Take Control" button.

It worked before in Small Business mode.

Any clue.


3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I tried again and again with commander, finally it worked, my be I powered AMT down and rebooted, don't know exactly what resolved it...but now its working


This is weird, but I do let you disconnect and connect to SOL in the terminal menu and I have found that, since the redirect library does not give me good status of what is going on, it may lose connection and Commander will not know. As for TLS, I have many lots of efforts to have Commnader connect with warnings when something goes wrong with certificate validation. This is important since Commander can still connect to a computer with an invalid certificate, but the redirection library will refuse. Starting with version v0.32, I show connection warnings and gray out the "Take Control..." button.

Ylian (Intel AMT Blog)

Leave a Comment

Please sign in to add a comment. Not a member? Join today