Fujitsu Siemens Esprimo and enterprise mode provisioning.

Fujitsu Siemens Esprimo and enterprise mode provisioning.

Hi,

We have a customer who is interested in provisioning Fujitsu Siemens Esprimo devices using enterprise mode provisioning. I followed the same procedure as with all my other systems that i have provisioned before.

  1. Ensured that the clients firmware is v2.
  2. Checked that the clients are not already provisioned.
  3. Checked that the USB ports are enabled in the BIOS
  4. Created a USB provisioning key.
  5. Started the clients with the USB provisioning key inserted.

My clients are not reading their configuration inforamtion from the USB sticks, they boot straight into windows. The default password has not been updated and is still 'admin' and when i check the keys file i can see that no keys havebeen marked as used.Has anyone else experienced a similar problem and if so how did they solve it?

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I have only worked with HP dc7700's.

Are you getting the AMT configuration screen after POST?

On the AMT configuration screen are you getting one of the following;
Intel Management Engine BIOS Extension vX.X.X.XXXX
Copyright XXXX-XX Intel Corporation. All Rights Reserved.
Intel AMT enabled Firmware version X.X.X.XXXX
Intel AMT configuration in process

Intel Management Engine BIOS Extension vX.X.X.XXXX
Copyright XXXX-XX Intel Corporation. All Rights Reserved.
Intel AMT enabled Firmware version X.X.X.XXXX
Intel AMT not configured

I noticed some USB key brands just dont work.

Use USB keys that are 128MB.

What software are you using to make the keys?
I use the SCS Console 1.2 and noticed if I put more than 126 triplets on a key the vPro box would not see the key.

Thank you for sharing your knowledge with the forum, fred29210!

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

I know that larger 1 Gig flash keys will not work for USB provisioning of Intel AMT. I am not sure what the limit is, but I would stick with 256 megs or less. If you have not done so already, find older smaller USB flash keys and keep them around just for the purpose of Intel AMT USB provisioning.

I don't have much detail on this, but it's my experience is that 1 Gig flash keys will not work.

Ylian (Intel AMT Blog)

Thank you for the help, unfortunately none of the issues mentioned are the cause of my problem. I am using the same 128MB flash disk as I have been using on my HP DC7700p clients. The key only has about 4 keypairs on it. I do get a AMT Post. I have provisioned many Intel and HP systems in the past, none of them gave me this sort of problem.

Hello Adrian,

Have you tried all of the USB ports both in the back and front of the box?

If you are using the same USB key that you had success with, I would recommend you to contact the OEM. It might be an issue with the BIOS or the platform and your OEM should be able to help you with it.

Thanks.

Hello Adrian,

From your initial post, you indicated that the client's firmware is V2.0. Our Fujitsu Siemens contact has replied to us that V2.1 supports USB provisioning, but V2.0 does not.

Let us know if it works once the client's firmware has been upgraded to V2.1?

Gael

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Hi,

Thank you for all the help. Before i expain what the problem was i would like to state that it was not the verion of the BIOS or AMT firware and not an incorrect USB port either.

We contacted Fujitsu and were told that they do not support USB provisioning, im not sure if they refered to all Fujitsu systems or just this specific model. Instead the customer fills in a form containing the information AMT that they want set and Fujitsu then flashes this information into the firmware using their own tools. We have informed our customer of this and of the potential problems with such a method.

Leave a Comment

Please sign in to add a comment. Not a member? Join today