AMT status error message

AMT status error message

A customer is seeing the following error message and would like more information:

Intel AMT Status:

Intel AMT Status could not be retrieved from the atchksrv service for 60 seconds. Please make sure the service is running.

The system is running in SMB. Does anyone have information on this message (i.e. reasons for message, pertains to, etc)? Can this message be surpressed?

They are also seeing the following status message for AMT and would like to eliminate it from their build. Any information would be appreciated.

Intel Active Management Technology Status

Intel AMT status on this computer is: enabled.

To enable or disable Intel AMT, contact your authorized system admin. For more info.....

Thanks

7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I need to look into the first question as I have never seen this error, not even in SMB.You have made sure all the drivers are loaded from the CD that would have came with your AMT system?

For the Second question there was a rather lengthy thread on that status message. Please view: http://software.intel.com/en-us/forums//topic/53843

Also, isn't there a check-box in that message that allows you to not display it in the future?

Gael

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Thanks for the response. Yes, all drivers loads and OOB mgt can be performed. Please let me know if you need more details to the first message.

Thanks for the thread on second message. Yes, there is a check box that states if you want to reactivate message. Is there a way to disable this initail prompt in AMT?

Hmmm. You can access it OOB... Is your Firewall on? (on your AMT System? Can you ping the OS?)

In the Thread that I copied to you, Ylian states:

....I run "msconfig" and remove all Intel AMT auto-run applications and services except for the LMS service which is useful for accessing Intel AMT (The Intel AMT HECI driver).

Gael

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Hi I just did some digging around and I found some more information on why you might be getting that error. The atchksrv.exe service is installed when you install the SOL-LMS drivers - it has to do with the Intel AMT Status message.

See my related Blog:
http://softwareblogs.intel.com/2007/05/14/that-intelr-amt-status-message/

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Interestingly enough, my HP box does not have the atchksrv service running. I'm guessing that the OEM's may have implemented this feature differently.

However, this service does exist on my non-OEM systems. The display name is: "Intel System Status Service" with the name being "atchksrv". I stopped the service and set it to start manually, rebooted and got the same error message that you reported. After getting the error upon reboot, I decided to follow the instructions that I wrote about in my Blog (in the link above) - I went to the Program FilesIntelAMT folder and ran the "disable.reg" utility and restarted my system again. This time, no status window appeared and no errors.

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Thanks for the info. I have passed along this information to my customer and will let you know the results.

Leave a Comment

Please sign in to add a comment. Not a member? Join today