Intel AMT Remote Control issue

Intel AMT Remote Control issue

We are facing one issuewith Intel AMT Remote Control Operations:

When wechoose the"Turn power off*" option of "Remote Control Operations" through the web,power off is happening butit is re-starting. After that if check the value Power status of the "System Status" it is showing Power Off.

Does it require any special BIOS settings to work in the expected manner?

Any help on this would be appreciated.

7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hello,

Could you let us know which version of AMT you are running and what is version of the Bios/firmware is loaded on your system? Also, you can try the remote operations using the AMT Developers Tool Kit which is available as a download on our Manageability site - you can see if you get the same behaviour with this tool while we do some of our own checking into this.

Also, what vPro system are you running?

Thanks,

GH

GH,

Thanks for reply,

These are the configuration of Intel AMT

Intel AMT version - 2.0 firmware.

Version = "INTEL - 16d0";
SMBIOSBIOSVersion = "CO96510J.86A.5840.2007.0225.2142";

Eveni tried with IntelAMTTerm.exe to perform this operation , but still not working.

Thanks

Ravi

The one issue I have come accross with power down is that you can't have SOL or IDE-R active. If you do, you get a "permission denied" on the web servicesinterface. This is why in the DTK, I have to disconnect SOL/IDE-R just before issuing the power down command.

Please let us know what Computer/BIOS you are using.

Thanks,
Ylian (Intel AMT Blog)

Hi Ravi,

We posted at exatly the same time. Seems like you are using a rather recent BIOS. Can you also give us the Motherboard code you are using? Something like "DQ965GF" in the asset inventory. Also, is the Intel AMT terminal reporting any error or just silently sending the command and nothing happens?

This is likely a BIOS issue, but I will go try power down on my lab machines and see if there are any issues. I have not tried that in a while. Like I mentioned before, SOL/IDE-R is the only issue I could find so far.

Ylian (Intel AMT Blog)

Hi Ylian,

These are the info about system Baseboard :
Manufacturer: Intel Corporation
Product: DQ965GF
Version: AAD41676-305
SerialNumber: BQGF6450026Q

IAmtTerm.exe giving "INVALID_COMMAND" error , if i try to power off

Thanks
Ravi

Hi Ravi,

I've tried to reproduce this on two of my systems, to no avail. Here are some things you can try: Upgrade to latest firmware (2.1), or try clearing the cmos and reflash your system.

Are you running on a production system? There was a time when there were remote power on/off issues but those have been fixed in the later steppings of the processor/firmware.

Also, since this is sounding morelike a board/bio/firmware issue (as Ylian mentioned above,) you might wantto ping the motherboard support group located at the link that I am providing below:

For issues involving Intel desktop boards, there are self-help resources located at: http://support.intel.com/support/motherboards/desktop/

To contact the support team by email, use the form located at: http://supportmail.intel.com/scripts-emf/welcome.aspx

Gael

Leave a Comment

Please sign in to add a comment. Not a member? Join today